Knowledgebase
I'm using a flavor of Linux other than RedHat (e.g. Debian / Fedora / Ubuntu) and I'm getting strange error messages when I try to run the command-line version of MOPEX (including APEX)
Posted by IRSA HelpDesk on 11 March 2013 01:52 PM
The SSC only supports the command-line version of MOPEX on the following platforms: Solaris 10+, Mac OSX 10.3+ and Linux RedHat. If you are running a different platform or flavor of Linux then you are probably experiencing Perl library linking problems (although it may not be obvious from the error messages you are seeing). You should try upgrading to the latest release of MOPEX, but if that doesn't work then you should try using the MOPEX GUI. If you are getting glibc errors then see the MOPEX Bug List for a possible fix.
(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)